Bug 55

Summary: Builds failing in Carbohydrate Builder since Legacy site migration
Product: [Legacy Tools] Legacy Tools Issues Reporter: Lachele Foley <lfoley>
Component: EverythingAssignee: Lachele Foley <lfoley>
Status: RESOLVED FIXED QA Contact:
Severity: normal    
Priority: Normal CC: gordoncs, xxingran
Version: unspecifiedFlags: lfoley: LegacyPriority+
Target Milestone: ---   
Hardware: PC   
OS: Linux   
Whiteboard:
Difficulty Level: Moderate

Description Lachele Foley 2014-05-19 20:02:31 UTC
All builds with the carbohydrate builder fail.  An example message appears below.



Error Msg:

java.lang.NoClassDefFoundError: Could not initialize class glycam.amber.AmberMap
 
Glycam Home
Biomolecule Builder
AMBER/GLYCAM
Oligosaccharide Library
Downloads


projectType: null
projectName: glycam_5_19_2014_960
tmplastResIndex: 0
tmplastResidueName: null
linChain: b-D-Glcp-OME
resBranch: null
subBranch: null
Comment 1 Lachele Foley 2014-05-19 20:03:50 UTC
Xingran, this is another one that needs to be fixed.  It definitely worked pre-migration on the real old site.  I'm pretty sure it worked on this one, too.

Gordon: sorry I doubted you today.