Bug 3 - Branch possibility not recognized for ketofuranoses
Branch possibility not recognized for ketofuranoses
Status: RESOLVED WONTFIX
Product: Legacy Tools Issues
Classification: Legacy Tools
Component: Everything
unspecified
PC Linux
: Normal normal
: ---
Assigned To: Lachele Foley
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-04-02 13:55 UTC by Lachele Foley
Modified: 2014-04-02 13:55 UTC (History)
0 users

See Also:
Difficulty Level: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lachele Foley 2014-04-02 13:55:40 UTC
For a sequence such as this:

B-D-Fruf-(2-6)-B-D-Fruf-(2-6)-B-D-Fruf-(2-6)-B-D-Fruf-(2-1)-OH

...it should be possible to connect some other residue at the 1 (one) position of all the Fruf's in the chain.  The issue is certainly the result of the one position usually being the anomeric position.  But, in this case, it is open for attachment.

This also occurs in the dev site.  

We will fix it in the dev site, but not here in the legacy site.