Bug 55 - Builds failing in Carbohydrate Builder since Legacy site migration
Builds failing in Carbohydrate Builder since Legacy site migration
Status: RESOLVED FIXED
Product: Legacy Tools Issues
Classification: Legacy Tools
Component: Everything
unspecified
PC Linux
: Normal normal
: ---
Assigned To: Lachele Foley
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-05-19 20:02 UTC by Lachele Foley
Modified: 2015-03-13 20:29 UTC (History)
2 users (show)

See Also:
Difficulty Level: Moderate
lfoley: LegacyPriority+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lachele Foley 2014-05-19 20:02:31 UTC
All builds with the carbohydrate builder fail.  An example message appears below.



Error Msg:

java.lang.NoClassDefFoundError: Could not initialize class glycam.amber.AmberMap
 
Glycam Home
Biomolecule Builder
AMBER/GLYCAM
Oligosaccharide Library
Downloads


projectType: null
projectName: glycam_5_19_2014_960
tmplastResIndex: 0
tmplastResidueName: null
linChain: b-D-Glcp-OME
resBranch: null
subBranch: null
Comment 1 Lachele Foley 2014-05-19 20:03:50 UTC
Xingran, this is another one that needs to be fixed.  It definitely worked pre-migration on the real old site.  I'm pretty sure it worked on this one, too.

Gordon: sorry I doubted you today.